19:20
22/11/2010

BackTrack 4 R2

Ukazała się nowa wersja BackTracka, dystrybucji Linuksa (Ubuntu) dedykowanej pentesterom. W tej edycji nowy kernel, szersza gama wspieranego sprzętu (w tym bezprzewodowych kart sieciowych) oraz poprawiona wydajność.

BackTrack 4 R2 “Nemesis”

BackTrack 4 R2

Nowy BackTrack to przede wszystkim:

  • Kernel 2.6.35.8 (dużo poprawek dotyczy mac80211).
  • Wsparcie dla USB 3.0.
  • Wsparcie dla kilku dodatkowych kart bezprzewodowych, sterowniki spatchowane pod kątem ataków “wskrzykiwania” w sieciach Wi-Fi
  • Odświeżony Fluxbox
  • Przebudowany od podstaw Metasploit, ze sterownikami MySQL db_drivers
  • Poprawiona Wiki Backtracka

Skąd ściągnąć BackTracka?

ISO oraz wirtualną maszynę BackTracka 4 R2 pobrać można stąd (dostępny jest także torrent).

Natomiast ci, którzy mają zainstalowaną poprzednią wersję BT4, mogą zaktualizować swój system w następujący sposób:
apt-get update && apt-get dist-upgrade

Przypominamy, że oprócz BackTracka istnieje również Ubuntu Pentest Edition.

Przeczytaj także:



13 komentarzy

Dodaj komentarz
  1. O fajnie, trzeba sprawdzić changeloga czy w końcu nastąpiła aktualizacja dla wsparcia najnowszych dodatków od Vmware dla maszyny wirtualnej.

  2. ubuntu ? zawsze to było na Slax …

    P

  3. Ubuntu, Debian -> http://distrowatch.com/table.php?distribution=backtrack

  4. @Anon
    ? Przecież vmware-tools można ręcznie zainstalować najnowsze. Nie trzeba używać tego wgranego, o ile nie jest najnowszy. Trzeba będzie zaktualizować BT, ale to już jutro.

  5. Jest jeszcze nubuntu ale nigdy nie korzystałem więc nic o nim powiedzieć nie mogę.

  6. Kto będzie na tyle mądry by rozwikłać problem ‘Guest Additions’ ~VboX, które nie działają pod najnowszym R2?

    http://www.backtrack-linux.org/forums/beginners-forum/35185-backtrack-4r2-virtualbox-guest-additions.html

  7. Ja probuję apt-get update && apt-get dist-upgrade, wywala blad przy instalacji pakietu openvas. Dokladnie:

    The following packages have unmet despendencies:
    openvas-client: Depends: openvas-scanner (>= 3.0.1-bt0) but it is not installed

    apt-get -f install nie pomaga
    dpkg –configure -a rowniez nie pomaga

    Ma ktos jakies rozwiazanie? Reczna instalacja openvas? Probowalem, ale znowu jest blad z biblioteka uuid.

  8. jest moze jakis dokladniejszy changelog? Nie moge znalezc, a zastanawiam sie czy w koncu jest jakis sposób na działający packet injection na intel 5100AGN..

  9. Jak sprawdzić którego mam backtracka?

  10. R2 i guestadditions ludzie pomozcie…

  11. robiłem wg instrukcji po aktualizacji mam:
    root@bt:~# uname -a
    Linux bt 2.6.30.9
    choć w atrykule pisze że powinno być 2.6.35.8

  12. no i jeszcze wbudowana karta wifi broadcom przestała działać
    dystrybucja bardzo przydatna do testowania choćby podatności naszego wifi na atak;) tylko nauczenie się podstaw zajęło mi dużo czasu a i tak ciągle coś nie działa

  13. Użytkowników backtracka zapraszam na forum poświęcone tej dystrybucji:
    forum-backtrack.pl

Twój komentarz

Zamieszczając komentarz akceptujesz regulamin dodawania komentarzy. Przez moderację nie przejdą: wycieczki osobiste, komentarze nie na temat, wulgaryzmy.

RSS dla komentarzy: