15:55
2/1/2013

* Exploit na EFnet

Ktoś pamięta jeszcze IRC-a? :-) Dziura znaleziona przez Fudgea pozwala na zdalny crash serwera IRC (Charybdis we fragmencie kodu pochodzącym z ircd-ratbox 2.0). Zalecany upgrade do następujących wersji: Charybdis 3.4.2, ShadowIRCd 6.3.3 and Ratbox 3.0.8.

Exploit pojawił się w sieci i luka była aktywnie wykorzystywana w ostatnich dniach.

Przeczytaj także:

Ten wpis pochodzi z naszego linkbloga *ptr, dlatego nie widać go na głównej.
*ptr możesz czytać przez RSS albo przez sidebar po prawej stronie serwisu.

10 komentarzy

Dodaj komentarz
  1. Pamięta pamięta, a nawet używa. :-)

  2. Ciekaw jestem jakbyście zrobili ankietę, jaki procent czytelników wciąż korzysta z IRCa. Bo ja tak, ale tylko freenode.

    • Dobry pomysł.

  3. Korzystam, ale stanowczo mniej. Freenode / IRCnet.

  4. All the tiem.

  5. Pamieta pamieta. Uzywa. Nawet kiedys serwer na unrealircd postawil z serwisami anope ;)…

    Pozdrawiam.

    Andrzej

  6. Dużo ludzi wciąż używa.

  7. IRC trzyma się dobrze w kręgach w których ma się dobrze
    trzymać. Brak gimbusiarni to duży plus, no chyba że mówimy o
    kanałach typu #srubuntu :)

    • Ale nie mówisz o anonops? ;)

    • steppe: Poplułem sobie koszulę poranną kawą! Człowieku zlituj się! ;)

Twój komentarz

Zamieszczając komentarz akceptujesz regulamin dodawania komentarzy. Przez moderację nie przejdą: wycieczki osobiste, komentarze nie na temat, wulgaryzmy.

RSS dla komentarzy: