8:29
14/11/2014

* Exploit na IE (od wersji 3 do 11)

O poważnych dziurach w Windows pisaliśmy przedwczoraj — a od kilku godzin publicznie dostępny jest exploit na jedną z nich; tę w Internet Explorerze (od wersji 3 do 11; od Windows 95 do Windows 10). Wersja nie dla metasploita tutaj.

Przeczytaj także:

Ten wpis pochodzi z naszego linkbloga *ptr, dlatego nie widać go na głównej.
*ptr możesz czytać przez RSS albo przez sidebar po prawej stronie serwisu.

16 komentarzy

Dodaj komentarz
  1. Wersja nie dla metasploita:
    Sprawdzane na WinXP SP3 (niełatany) IE6.0 – nie działa.
    Sprawdzane na Win8.1 (niełatany) IE11 – nie działa.

  2. Sprawdzałem na IE11, Win8.1 + EMET 5.1 i nie działa.

  3. Co trzeba zrobić, aby to zadziałało? Pokopiowałem kod, wrzuciłem sobie to na localhost, uruchamiam w IE, zezwalam na “zablokowaną zawartość”, ale i tak nie działa.

    Mam IE w wersji 11.0.9600.17416 z aktualizacją KB3003057. Czyżbym miał już załataną wersję?

  4. Wczoraj ogarnąłem tego exploita na 1337day i faktycznie działa np. na najnowszym XP

    • >>najnowszym XP

      BUAHAHAHAHAHAHA

      Najnowszy to jest Win8.1, idioto (dla tych co chcą powiedzieć że 10, to nie, nie jest bo to jest beta i jeszcze nie wyszedł).

    • Windows XP z wywalonymi niepotrzebnymi usługami ciągnie około 60-80 MB ramu, Siódemka potrzebuje około 1 GB na sam system. Tak naprawdę XP jeszcze przez kolejne 10-20 lat będzie najlepszym systemem.

    • Czy naprawdę nie rozumiesz sformułowania “najnowszy XP”? Dla każdego powinno być jasnym i oczywistym, że Mikołajowi chodziło o XP ze wszystkimi poprawkami. A jak nie jest… to powinien powtórzyć podstawówkę.

    • Skończ grać w Tibie czy inne LoLe i zapoznaj się z książkami, jeszcze nie jest za późno na uratowanie umiejętności czytania ze zrozumieniem.

    • @SuperTux:
      Też odebrałem ‘najnowszego XP’ jako XP SP3. Chyba zbiorowo mamy halucynacje ;)

      @jiaojio
      Windows XP jest już nie wspierany więc po prostu umarł. Może w domowych komputerach jeszcze pociągnie trochę ale nigdzie dalej. Firmy musowo wymieniają na nowsze.

  5. Wersja nie dla metasploita:
    Sprawdzane na WinXP SP3 (niełatany) IE6.0 – nie działa.
    Sprawdzane na Win8.1 (niełatany) IE11 – nie działa.

  6. Nie działa, żeby właśnie taki osoby ‘kopiuj-wklej’ nie zrobiły nikomu krzywdy

  7. Exploit na IE 3. Szok, niedowierzanie, przerażenie :-)

  8. Chwilę zastanawiałem się czy wchodzić w polemikę z kimś kto nie potrafi czytać ze zrozumieniem ale co mi tam. Najnowszy XP to xp z ostatnimi łatami czyli zanim jeszcze przestał być wspierany. Nie wiem czy mogę to jeszcze lepiej wytłumaczyć. Jeśli nadal nie rozumiesz to może zrozumiesz jak skończysz gimnazjum.

  9. Win7 x64 IE x64 EMET 5.1 -> działa (blokuje EMET)

  10. U mnie na W8 i ie 10 nie da się nic zrobić wywala ze zablokowano dostęp przez filtr SmartScreen(Niemam pojęcia co to jest;/). A próba zapisania kodu źródłowego w pliku html przez notatnik kończy się komunikatem z Windows Defender. A po uruchomieniu pliku z localhosta w ie nic się nie dzieje wiec nie działa… przy domyślnej konfiguracji… a i swoja droga nie mam innego antywirusa prócz Defendera o ile można go nazwać antywirusem.

  11. Do wszystkich ‘hakerów’ piszących “nie działa”. Proponuję na dzień dobry zapoznać się z dokumentacją samej luki bezpieczeństwa a nie bezmyślnie robić kopiuj/wklej.
    .
    Dla tych co są leniwi, lub nie znają języka angielskiego, przypominam (idąc za bezpiecznikiem): podatne są systemy które: “posiadają zainstalowane oprogramowanie nasłuchujące na portach TCP; np. serwer FTP lub WWW”.

Twój komentarz

Zamieszczając komentarz akceptujesz regulamin dodawania komentarzy. Przez moderację nie przejdą: wycieczki osobiste, komentarze nie na temat, wulgaryzmy.