9:38
7/2/2018

* Masz WordPressa? Przeczytaj!

WordPress wydał wersję 4.9.4, która usuwa poważny problem z modułem automatycznej aktualizacji, jaki został wprowadzony w wersji 4.9.3. Poważny bo automatyczna aktualizacja od wersji 9.4.3 przestała działać. Innymi słowy, aby przywrócić automatyczne aktualizowanie się WordPressa, musicie samodzielnie wgrać paczkę 4.9.4 na swój serwer (wystarczy kliknąć w “check updates”, a potem “install”). A jeśli nie możecie tego zrobić (bo to shared hosting) to musicie o to poprosić swojego administratora. I warto to zrobić, bo w przyszłości może pojawić się poważny błąd i Wasz WordPress sam się przed nim nie zabezpieczy.

Przeczytaj także:

Ten wpis pochodzi z naszego linkbloga *ptr, dlatego nie widać go na głównej.
*ptr możesz czytać przez RSS albo przez sidebar po prawej stronie serwisu.

11 komentarzy

Dodaj komentarz
  1. nie rozumiem “A jeśli nie możecie tego zrobić (bo to shared hosting) to musicie o to poprosić swojego administrator”
    jaki by to hosting nie był oczywistym jest, że nie używa się automatycznych instalatorów dostarczonych przez panel

  2. To dziwne, weszłam właśnie do panelu administratora i jest napisane, że mam wersję 4.9.4–en_GB, updatowane przed chwilą, więc jak to jest?

  3. Nie trzeba wrzucać paczki na serwer. Wystarczy kliknąć w panelu administracyjnym, by WordPress się zaktualizował. Bug jest taki, że wymagane jest jedynie to kilka kliknięć więcej, nic nie trzeba uploadować.

  4. A to dobrze, że przestanie działać dopiero od 9.4.3. Przez kilka lat mogę spać spokojnie ;-)

    • Zauważ, że “Tagi: fail, wordpress” ¯\_(ツ)_/¯

  5. Ostatnio miałem 15000 prób ataków na Wordpresa
    wp-login.php
    xmlrpc.php
    choć strona na Joomli
    Szczęka mi opadła.

  6. Dalej użwajcie php-a który jest jednym wielkim exploidem.
    Przecież są alternatywy w Pythonie..

    • Są nie tylko w Pythonie. Ale ludzie chcą mieć komentarze, klikalny panel sterowania i edytor WYSIWYG do pisania. Która alternatywa to zapewnia?

    • Python ma jakieś zabezpieczenia antymalware’owe? Pierwsze słyszę.

      BTW. Mamy 2018 rok, czasy PHP 4 minęły ponad 10 lat temu

  7. A sluszales o PHP5.x albo wlasciwie nawet 7.x?

    Poza tym podaj WP podobna alternatywe w pytonie, z duza iloscia wtyczek. OpenSource.

  8. Drogi Niebezpieczniku,

    niepotrzebnie siejesz FUD – albo nie zrozumiałeś tego, coś podlinkował, albo opis podlinkowanego błędu się zmienił.

    WordPress nie przestał się aktualizować w wersji 4.9.3. W wersji 4.9.3 zepsuto jedynie aktualizację szablonów i wtyczek – aktualizacje szablonów i wtyczek zostaną sprawdzone wtedy i tylko wtedy, gdy będzie dostępna nowa wersja WordPressa. A że została wydana wersja WordPressa 4.9.4, to i aktualizacje szablonów i wtyczek zadziałały.

    Nie trzeba nic wgrywać na serwer – kompletnie nic nie trzeba robić, poza wyklikaniem aktualizacji w kokpicie, tak jak zawsze.

Twój komentarz

Zamieszczając komentarz akceptujesz regulamin dodawania komentarzy. Przez moderację nie przejdą: wycieczki osobiste, komentarze nie na temat, wulgaryzmy.

RSS dla komentarzy: